Get in touch
Back
Downtime

DNS Server Maintenance

Started 13 Jun at 05:53pm NZST, resolved 16 Jun at 09:25pm NZST.

Resolved

DNS Services have now been resolved.

Posted 16 Jun at 09:25pm NZST.
Updated

The DNS server is set to be re-configured and connected back to our DNS cluster.

Posted 13 Jun at 06:15pm NZST.
Created

We're performing unscheduled maintenance on the DNS server since the Nexus web server was restored. There will be no impact to all customers during this maintenance.

Posted 13 Jun at 05:53pm NZST.