Get in touch
Back
Downtime

DNS Server Inaccessible

Started 27 Apr at 07:20pm NZST, resolved 27 Apr at 07:27pm NZST.

Resolved

Our engineers have identified the issue and the server is now up and running.

Posted 27 Apr at 07:27pm NZST.
Created

Our DNS server (Mineral) is currently inaccessible and we have engineers working to resolve this as soon as possible.

Posted 27 Apr at 07:20pm NZST.