Back to overview
Degraded
Degraded services on Nexus
Apr 8, 2022 at 8:30am UTC
Affected services
nexus
Resolved
Apr 8, 2022 at 9:30am UTC
Our engineers have mitigated the attack and all services are now back online.
Affected services
Created
Apr 8, 2022 at 8:30am UTC
We're experiencing degraded service on the Nexus server due to a DDOS attack. Our engineers are looking at mitigating this attack as soon as possible.
Affected services