Back
Downtime
Downtime
Nexus Web Server - Unresponsive Server
Started 27 Jul at 06:12pm NZST, resolved 27 Jul at 07:04pm NZST.
nexus
Resolved
Services are running as per normal.
Posted 27 Jul at 07:04pm NZST.
Updated
Services were rebooted and our server is back online. We will continue to monitor systems
Posted 27 Jul at 06:42pm NZST.
Created
Engineers are currently looking at a loss of service at the data center affecting our server.
Posted 27 Jul at 06:12pm NZST.