Back to overview
Downtime
Network wide issue
Jul 14, 2024 at 6:48am UTC
Affected services
hatchery
drone
Resolved
Jul 14, 2024 at 10:18am UTC
Services are back online and running normally.
Affected services
Updated
Jul 14, 2024 at 7:01am UTC
Servers are back online. Engineers are still working on the issue and services may drop again while a permanent solution is in place.
Affected services
Created
Jul 14, 2024 at 6:48am UTC
A network issue has been reported from our providers and engineers are currently working on a resolution.
Affected services