Get in touch
Back
Downtime

Hatchery Web Server - Unscheduled Maintenance

Started 10 May at 03:47pm NZST, resolved 10 May at 04:08pm NZST.

hatchery
Resolved

The maintenance has completed, and all systems are working. For a small period there may be degraded performance as minor additional tasks are being performed.

Posted 10 May at 04:08pm NZST.
Created

Our web server is under going unscheduled, urgent maintenance. Technicians are on the job to complete this task as soon as possible.

Posted 10 May at 03:47pm NZST.